Developer: @mastayoshigr

HTML5 Wallet for ION currently runs with:

Angular v4.0.0
Angular-CLI v1.0.0
Electron v1.6.2
Electron-Packager v8.6.0

System requirements

Global installs of Node.js (prfererably lastest v6.10.1), npm (preferably latest v3.10.10), @angular/cli (preferably latest v1.0.0), Electron (preferably latest v1.6.2) and Electron-Packager..

https://github.com/JSponaugle/IONHTML5Wallet